好股网 > 股票公式 > 大智慧公式

大智慧涨跌幅指标公式

时间:2020-05-08 20:29:49
ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
F11:=ZIG(3,15);
FXx:=IF((F11> REF(F11,1)),5,105);
转向:=CROSS(ZL,FXx);
高点:=CROSS(fxx,ZL);
VERTLINE(转向,1),color00009f;
VERTLINE(高点,1),color009f00;
DRAWICON(转向,LOW,1),ALIGN1,VALIGN0;
DRAWICON(高点,H,2),ALIGN1,VALIGN0;
TS:=BARSLAST(转向);
波段涨幅:=(C-ref(L,TS+1))/ref(L,TS+1)*100;
DRAWTEXTREL(750,30,'波段涨幅:'+INTPART(波段涨幅)+'%'),COLOR0000ff,LINETHICK3;
GD:=BARSLAST(高点);
波段跌幅:=(C-ref(H,GD+1))/ref(H,GD+1)*100;
DRAWTEXTREL(750,100,'波段跌幅:'+INTPART(波段跌幅)+'%'),COLOR00ff00,LINETHICK3;

大智慧涨跌幅指标公式的选股公式

标签阅读:

上一篇:大智慧季报股东指标公式

下一篇:返回列表

大智慧公式最近更新