好股网 > 股票公式 > 通达信公式

通达信KDJ终极指标公式

时间:2020-06-26 19:23:58
DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
K:=SMA(RSV,18,1) LINETHICK1 COLORFF4600;
K1:=K LINETHICK2 COLORFF0000;
D:=SMA(K,3,1) LINETHICK1 COLOR0FFF2B;
D1:=D LINETHICK2 COLOR007F00;
J:3*K-2*D LINETHICK1 COLORFFF69A;
J1:J LINETHICK1 COLORFFF60A;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORWHITE;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORC0FFFF;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLOR9F35DD;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFFB0FF;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFF8BFF;
趋势维持线:EMA(J,4.2) COLORRED LINETHICK2 ;
轨道线:(J+REF(J,1)+REF(J,2)+REF(J,3))/4*(K/D) COLORYELLOW;
QS:=IF(CROSS(轨道线,J) AND 轨道线<40,25,10),COLORRED;
买入:QS=25 AND CROSS(MA(CLOSE,5),MA(CLOSE,10)),LINETHICK0;
DRAWTEXT(CROSS(轨道线,J) AND 轨道线<22,20,'波谷'),COLORGREEN;
DRAWICON(CROSS(轨道线,J) AND 轨道线<22,20,1);
DRAWTEXT(CROSS(轨道线,30) AND J<轨道线,40,'初波段'),COLORWHITE;
DRAWICON(CROSS(轨道线,30) AND J<轨道线,35,1);
DRAWTEXT(CROSS(轨道线,65) AND J<轨道线,55,'中波段'),COLORFF00FF;
DRAWICON(CROSS(轨道线,65) AND J<轨道线,70,2);
DRAWTEXT(CROSS(轨道线,75) AND J<轨道线,67,'高波段'),COLORYELLOW;
DRAWICON(CROSS(轨道线,75) AND J<轨道线,80,2);
DRAWTEXT(CROSS(J,轨道线) AND J>75,80,'波峰'),COLORRED;
DRAWICON(CROSS(J,轨道线) AND J>75,85,2);

通达信KDJ终极指标公式的选股公式

标签阅读:

上一篇:通达信主力机构主图指标公式

下一篇:通达信MACD顶底结构指标公式

通达信公式最近更新