好股网 > 股票公式 > 通达信公式

通达信短线金股决战主图指标公式

时间:2019-11-11 16:54:09

压力:MA(REF(HHV(C,30),1),2),COLORGREEN;
支撑:MA(REF(LLV(C,30),1),2),COLORGREEN;
卖线:EMA(((SLOPE(CLOSE,34) *20) + CLOSE),75),COLORMAGENTA,LINETHICK2;
买线:EMA(CLOSE,15),COLORYELLOW,LINETHICK1;
VAR1:=(买线 - 卖线);
STICKLINE((VAR1 >= 0),买线,卖线,5,0),COLORYELLOW;
STICKLINE((VAR1 < 0),买线,卖线,5,0),COLORBLUE;
买买:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
卖卖:=SMA((((HHV(HIGH,34) - CLOSE) / (HHV(HIGH,34) - LLV(LOW,34))) * 100),2,1);
大盘:=EMA(((100 * (INDEXC - LLV(INDEXL,34))) / (HHV(INDEXH,34) - LLV(INDEXL,34))),3);
换手:=(((VOL /MA(V,5))) >= 2);
涨:=(((CLOSE / REF(CLOSE,1)) - 1) * 100);
A:=(CROSS(买买,卖卖) AND (买买 >= 45));
B:=(CROSS(买买,大盘) AND (买买 >= 45));
D:=(CROSS(买买,75) AND (涨>= 2));
DD:=(CROSS(买买,20) AND (涨>= 2));
DRAWTEXT((A > 0),(LOW * 0.99),'←阻击龙头'),LINETHICK0,COLORFFFF00;
DRAWTEXT((B > 0),(LOW * 1.02),'←决战龙头'),LINETHICK0,COLOR0055FF; DRAWTEXT((D > 0),(LOW * 1.05),'←绝对龙头'),LINETHICK0,COLORRED;
DRAWTEXT((DD > 0),(LOW ),'←短线金股'),LINETHICK0,COLORRED; TJ:=((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1))));
STICKLINE(TJ,LOW,HIGH,0.8,0),COLORRED;
STICKLINE(TJ,OPEN,CLOSE,8,0),COLORRED;
STICKLINE(TJ,OPEN,CLOSE,6,0),COLOR8B6AFD;
STICKLINE(TJ,OPEN,CLOSE,2,0),COLORC6B6FE;
STICKLINE(TJ,OPEN,CLOSE,1,0),COLORF9F7FF;
STICKLINE(NOT(TJ),LOW,HIGH,0.1,0),COLORFF0000;
STICKLINE(NOT(TJ),OPEN,CLOSE,8,0),COLORFF0000;
STICKLINE(NOT(TJ),OPEN,CLOSE,6,0),COLORFF7578;
STICKLINE(NOT(TJ),OPEN,CLOSE,2,0),COLORFFBFC1;
STICKLINE(NOT(TJ),OPEN,CLOSE,0.5,0),COLORFFFFF7;
STICKLINE(CLOSE>REF(CLOSE,1)*1.095,OPEN,CLOSE,6,0),COLORRED;
STICKLINE(CLOSE>REF(CLOSE,1)*1.095,OPEN,CLOSE,4,0),COLORWHITE;