好股网 > 股票公式 > 通达信公式

通达信红钻波段抓牛指标公式

时间:2019-11-11 16:54:35

顶线:=(1+6/100)*MA(CLOSE,25),COLORLIGRAY;
底线:=(1-6/100)*MA(CLOSE,25),COLORLIGRAY;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
VAR3:=CROSS(84,VAR2);
VAR4:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1);
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=(VAR6+VAR7)/2;
VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,1)VAR10:=VAR8REF(VAR8,2);
VAR11:=EMA(CLOSE,2);{WWW55188COM}
VAR12:=COUNT(REF(EMA(CLOSE,3),1)REF(EMA(CLOSE,3),1);
{DRAWTEXT(FILTER(BBI>REF(BBI,1) AND CLOSE>VAR4,10),LOW*0.99,'▲抓牛'),COLORLIRED;}
抓牛信号:FILTER(BBI>REF(BBI,1) AND CLOSE>VAR4,10);
{DRAWICON(VAR12,LOW*0.995,25);}
红钻信号:VAR12;