好股网 > 股票公式 > 通达信公式

通达信绝顶操盘线指标公式

时间:2019-11-11 16:55:07

VAR1:=LLV(LOW,100);
VAR2:=HHV(HIGH,250);
VAR3:=2401.26001*500;
VAR4:=IF(1操盘线:EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4)*VAR4;
绝底:0.3,COLORRED,LINETHICK2;
绝顶:3.5,COLORMAGENTA,LINETHICK2;
分界:2,COLORYELLOW;
DRAWICON(CROSS(操盘线,绝底),0,1),COLORYELLOW;
DRAWICON(CROSS(操盘线,绝顶),3.5,2),COLORYELLOW;