好股网 > 股票公式 > 通达信公式

通达信不套牢指标公式

时间:2019-12-07 12:46:34

90,COLORBLUE;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORRED;
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势:=EMA(EMA(趋势线,3),1);
见底信号:=2;
买点准备:=IF(趋势线<=10,50,0);
买入时间: IF(CROSS(趋势线,见底信号),50,0),COLORRED;
资金进场:=IF(VAR5>REF(VAR5,1),1,0),COLORRED;
卖出警戒:STICKLINE(趋势线>=85,100,80,2,0),COLORMAGENTA;
止损出局:STICKLINE(CROSS(90,趋势线),100,70,3,0),COLORFFF666;