好股网 > 股票公式 > 同花顺公式

同花顺筹码计算指标公式

时间:2019-12-27 20:47:36

N:=3;
M:=6;
VARS:=100;
VARZQ:=30;
RSV:=(CLOSE-LLV(LOW,VARZQ))/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
HS:=VOL/CAPITAL;
SH:=(HHV(HIGH,VARZQ)-CLOSE)/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS-10;
JG:=(CLOSE-LLV(LOW,VARZQ))/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS;
GF:=SMA(JG,13,8);
DDJG:=JG-REF(JG,1);
DTJG:=HS*DDJG*100/4;
VARZLSCJG:=(90+SUM(DTJG,0));
主力筹码:SUM(DTJG,0)+90,LINETHICK1,colorred;
//{www.aichagu.com 爱查股_同花顺股票指标公式}
STICKLINE(DTJG>0,VARZLSCJG,VARZLSCJG+DTJG,1,0),colorred;
STICKLINE(DTJG<0,VARZLSCJG+DTJG,VARZLSCJG,1,0),colorgreen;
DDSH:=SH-REF(SH,1);
DTSH:=HS*DDSH*100/4;
VARZLSCSH:= (60+SUM(DTSH,0));
散户筹码:SUM(DTSH,0)+60,LINETHICK1,colorwhite;
STICKLINE(DTSH>0,VARZLSCSH,VARZLSCSH+DTSH,1,0),colorred;
STICKLINE(DTSH<0,VARZLSCSH+DTSH,VARZLSCSH,1,0),colorgreen;
DDGF:=GF-REF(GF,1);
DTGF:=HS*DDGF*100/4;
VARZLSCGF:=(30+SUM(DTGF,0));
跟风筹码:SUM(DTGF,0)+30,LINETHICK1,colorcyan;
STICKLINE(DTGF>0,VARZLSCGF,VARZLSCGF+DTGF,1,0),colorred;
STICKLINE(DTGF<0,VARZLSCGF+DTGF,VARZLSCGF,1,0),colorgreen;

同花顺筹码计算指标公式的选股公式

标签阅读:

上一篇:同花顺神气波段指标公式

下一篇:同花顺大量柱指标公式

同花顺公式最近更新